Author Topic: Last Few Updates: Column Customisation won't save  (Read 365 times)

Offline WillG027

  • New
  • *
  • Posts: 9
  • Priority Boosts: 0
Last Few Updates: Column Customisation won't save
« on: May 11, 2017, 10:34:20 AM »
Greetings,

As per the title, I have found with the latest few updates that my column customisations aren't saving/sticking.
It's quite frustrating to open the GUI to the default layout.

I have ensured I have permissions for both PL folder and config file in 'Users' on C: drive. And they are not write protected.
The only other thing that has changed is I have installed the creators update for Windows 10 - not sure if that is the source of the problem?

Regards
Paul



Offline edkiefer

  • Volunteer User Moderator
  • Member#
  • *****
  • Posts: 1513
  • Priority Boosts: 1
  • Gender: Male
Re: Last Few Updates: Column Customisation won't save
« Reply #1 on: May 11, 2017, 06:52:53 PM »
It's a known issue, ver 9 is currently in rapid flux, it will get fixed for sure.

Offline WillG027

  • New
  • *
  • Posts: 9
  • Priority Boosts: 0
Re: Last Few Updates: Column Customisation won't save
« Reply #2 on: May 13, 2017, 12:15:56 PM »
Thanks 

Offline Jeremy Collake

  • Administrator
  • Member#
  • *****
  • Posts: 5130
  • Priority Boosts: 132
  • Gender: Male
  • The Lasso
    • Bitsum
Re: Last Few Updates: Column Customisation won't save
« Reply #3 on: June 16, 2017, 06:57:21 AM »
Note do be sure that no Registry Cleaner is active while we evaluate this on our end (it's floated to the top ;p).

Thanks,
Software Engineer. Bitsum LLC.

Offline WillG027

  • New
  • *
  • Posts: 9
  • Priority Boosts: 0
Re: Last Few Updates: Column Customisation won't save
« Reply #4 on: August 11, 2017, 09:53:21 PM »
Registry Cleaner not used on Process Lasso.

I tried changing the way PL starts, using the .ini filed stored in the installation directory file (rather than default) - but this has not alleviated the problem.

Cheers

Offline Jeremy Collake

  • Administrator
  • Member#
  • *****
  • Posts: 5130
  • Priority Boosts: 132
  • Gender: Male
  • The Lasso
    • Bitsum
Re: Last Few Updates: Column Customisation won't save
« Reply #5 on: August 13, 2017, 09:09:12 PM »
Another user found that if he:

1. Used 'Run as Administrator' to start Process Lasso (after exiting it of course)
2. Set his columns like he wanted
3. Then exited, he was able to retain the column positions.

We are still examining the issue. Are you on a corporate network, or home PC?

It seems isolated to limited/standard users, that much we know for sure at this time, but not much else (yet).
Software Engineer. Bitsum LLC.

Offline WillG027

  • New
  • *
  • Posts: 9
  • Priority Boosts: 0
Re: Last Few Updates: Column Customisation won't save
« Reply #6 on: August 25, 2017, 06:54:54 AM »
On home PC.

I have PL set to 'run as administrator' from the file properties already.
Thanks

Offline Jeremy Collake

  • Administrator
  • Member#
  • *****
  • Posts: 5130
  • Priority Boosts: 132
  • Gender: Male
  • The Lasso
    • Bitsum
Re: Last Few Updates: Column Customisation won't save
« Reply #7 on: August 26, 2017, 06:53:11 PM »
This is being actively investigated and literally the first bug fixed in the coming beta series. Expect it very shortly, then a new final when the fix (and other work) is done and confirmed.
Software Engineer. Bitsum LLC.

Offline WillG027

  • New
  • *
  • Posts: 9
  • Priority Boosts: 0
Re: Last Few Updates: Column Customisation won't save
« Reply #8 on: August 27, 2017, 12:34:38 AM »
Thanks Jeremy.
It seems intermittent too. Most times it's reset to default - but every once in a while it's as I customised them.

[An option in the 'View' menu item to hide the 'Action log' at the bottom of main screen would be a nice addition too.]

  :)

Offline Jeremy Collake

  • Administrator
  • Member#
  • *****
  • Posts: 5130
  • Priority Boosts: 132
  • Gender: Male
  • The Lasso
    • Bitsum
Re: Last Few Updates: Column Customisation won't save
« Reply #9 on: August 27, 2017, 04:17:18 AM »
Yes, the intermittance is what caused the delay here. I kept testing and not seeing it. So I'm now just refactoring, under the assumption I screwed up somewhere in v9 maintenance, which I'll probably find during the work.

Hiding the log is also on the request list. Maybe hide and disable all-in-one even, hmm...

But a bigger, more important project also looms, just need a little more time and impetus in the face of some serious non-technical challenges I won't get into right now, but will persevere.
Software Engineer. Bitsum LLC.

Offline WillG027

  • New
  • *
  • Posts: 9
  • Priority Boosts: 0
Re: Last Few Updates: Column Customisation won't save
« Reply #10 on: August 29, 2017, 08:17:41 AM »
Great stuff Jeremy.

An auto hide when disabling logging would be neat - I don't get crashes very often & as a 'home' user I don't need to utilize the log feature at all really. . .

Appreciated - your service is second to none!
« Last Edit: August 29, 2017, 08:22:24 AM by WillG027 »